Back to overview
Degraded
[outage] Payment syncing is down
Sep 30 at 02:26pm EDT
Affected services
Background worker uptime
Resolved
Oct 03 at 10:49am EDT
We have resolved the issues related to payments syncing and payments can now sync from Plantiful to QuickBooks again. For any payments that were made during this outage, if they have not yet synced to QB, please initiate a new sync from the related invoice(s).
Affected services
Created
Sep 30 at 02:26pm EDT
We are currently experiencing issues with our payment syncing to QuickBooks; we have paused payment syncing while we resolve the issues.
Affected services